CardPointe Integrated Terminal Service Disruption
Incident Report for HealthPay24
Resolved
CardPointe continues to monitor the update. We are considering this incident to be resolved.

Additional updates, if any, will be available at:
https://status.cardconnect.com/incidents/tkvs79l706dv
Posted Jul 15, 2024 - 14:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 13:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 13:14 EDT
Investigating
Cardpointe is investigating a disruption with Integrated terminals (BOLT credit card devices.) We have seen this cause timeout responses for certain customers and devices.

For additional details and timely updates, please see:

https://status.cardconnect.com/incidents/tkvs79l706dv
Posted Jul 15, 2024 - 12:37 EDT
This incident affected: Provider Portal and Payment Gateway Services.